Jump to content

Bright grey smoke from exhaust after downhill


Art
 Share

Recommended Posts

First of all Yo Yo, I'm new :)

My flagship : Patrol Y61 2003 ZD30 270000km

And now, problem... not first not last...

I’ve changed oil 3000 km ago with 1mm more than max and up to this day it was same - zero oil lost.

Last week, First day of trip we did hard and long downhill, I used reductor and mostly on 1st gear without brake.

when we finished, under the mountain my Y61 on idle shown bright grey smoke from exhaust - something super new - there was no smoke so far, almost zero, and never on idle.

But on higher rpms it was ok, so I continued travel, with few more incidents on idle  but not very long.

Next day morning i checked oil and from bit more than max was minimum.

I add 1 litre and it is again bit more than max. Second all day it was ok, without smoke, and after all day driving I checked oil at home and is ok,

But on third day on cold it shows bit too much, like 10mm above max.

  1. So, what obvious reason of such behavior with smoke can be? I can't understand how oil could be consumed. And this smoke?
  2. It is problem to have such over fill?
  3. Another detail I just discovered, don’t this it is connected with basic issue, but actuator rod is drifting a bit on idle, it is lifted on idle but is moving +-5mm

So, thanks in advance for comment 

and regards to ALL.

art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...