Jump to content

2013 GU Patrol frontend grind noise


Recommended Posts

Hi, I have just brought a new 2013 GU Patrol. It is the Y61 Diesel, Manual, Built March 2013, Compliance plated May 2013

I have noticed when doing hard righthand turns it has a grind noise in the left wheel? I took it to Nissan any they say it's normal? They test drove another new one and they say it makes the same grind noise in the left wheel when doing a righthand turn?

I got it in writing that it's normal for a new car to have grind noises in the frontend but to keep an eye on it?

I think this is all a bit funnyu and never heard of a grind that is meant to be in a new car?

Any suggestions? :mellow:

 Ant
 

 

Link to comment
Share on other sites

Mine has the same/similar thing at low speed mainly coming to stop and turning at the same time.

I tried to locate the source but to no avail. It's been like that for ages and I just gave up, see what breaks!

 

I have also noticed when front mudflap popped out its mounting (easily happens) it makes a racket at full lock as tyre rubs on it.

 

Cheers

Link to comment
Share on other sites

Mine has the same/similar thing at low speed mainly coming to stop and turning at the same time.

I tried to locate the source but to no avail. It's been like that for ages and I just gave up, see what breaks!

 

I have also noticed when front mudflap popped out its mounting (easily happens) it makes a racket at full lock as tyre rubs on it.

 

Cheers

Thanks for the info.

 

Got Nissan stripping it down till they find it.

 

Just brought a new 4x4 and they didn't sell it with a grind option. So I've told them to fix it or give me back $48,500, or court.

 

Only fair, if they told me it comes with a grind noise then it was my choice.

 

Thanks

 

Ant

Link to comment
Share on other sites

I have a feeling they will not find anything as this issue seem to pop its head on a few Patrols. If they do though, keep as posted. Cheers
They said it does to all new patrols in their yard? As I see it, it wasn't on their selling brochure, so I don't want it, fix please. :)
Link to comment
Share on other sites

  • 4 weeks later...

Fell off this site but back Ok here is an update. After 7hrs of Nissan having the vehicle I get a call and they said, "We are about to take off the hubs to explore further?" I said, "What have you been doing all day with it? I thought you would have pulled them off in the first hour of looking?" They said, "No we haven't touched anything yet but explored the problem all day by going around, checking things out? When I got to the service department to get my rig back, the first comment was that they thought me adding the bullbar caused the grinding noise in the front. I told them it was reported weeks before any accessories were added! I was then told it is only happening in my rig so they needed to keep it for a few days. I told them I have it in writing it is in all your 2013 Y61 so why can't they pull apart one of the new ones on the showroom floor? I was then told it does it only when it is under heavy labour, under revering, going around corners. I told them it does it at any speed and is it the way I drive the vehicle causing the problem? I then said I'm a little upset you have been labouring my new vehicle!!! I don't drive it that way!!!!!!!! I was then told they need to start removing things to investigate further. I have asked for a full detail report of their 7hr working on the vehicle and will post it online with the last written report that after testing other vehicles all their 2013 Y61 are doing it. First sign of problem and they started to blame the accessories :rolleyes: Will update and upload reports soon! Come Get Some - Sent from my iPhone

Link to comment
Share on other sites

Well, this seems to be ongoing theme with Nissan steal$rships. Incompetence, arrogance and sheer stupidity  on their part is simply astounding.

It is also fairly typical to blame any accessories fitted as a root cause of any issues reported.

Anyway it was funny to read the exchange.

Good luck with it.

Link to comment
Share on other sites

  • 7 months later...

Fell off this site but back

Ok here is an update.

After 7hrs of Nissan having the vehicle I get a call and they said, "We are about to take off the hubs to explore further?"

I said, "What have you been doing all day with it? I thought you would have pulled them off in the first hour of looking?"

They said, "No we haven't touched anything yet but explored the problem all day by going around, checking things out?

When I got to the service department to get my rig back, the first comment was that they thought me adding the bullbar caused the grinding noise in the front. I told them it was reported weeks before any accessories were added!

I was then told it is only happening in my rig so they needed to keep it for a few days. I told them I have it in writing it is in all your 2013 Y61 so why can't they pull apart one of the new ones on the showroom floor?

I was then told it does it only when it is under heavy labour, under revering, going around corners. I told them it does it at any speed and is it the way I drive the vehicle causing the problem? I then said I'm a little upset you have been labouring my new vehicle!!! I don't drive it that way!!!!!!!!

I was then told they need to start removing things to investigate further.

I have asked for a full detail report of their 7hr working on the vehicle and will post it online with the last written report that after testing other vehicles all their 2013 Y61 are doing it.

First sign of problem and they started to blame the accessories :rolleyes:

Will update and upload reports soon!

Come Get Some - Sent from my iPhone

Hi, yeah I have similar problem in my 2009 patrol. only comes on at around 85 km's then stops when I slow to 10 km's. only it stops with a clunk. no one can find the problem. just keep getting told its common.

Link to comment
Share on other sites

  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...