Jump to content
jimblob

sub tank light

Recommended Posts

hi everybody,

 

I have just blown the fuse for my instrument ignition lights etc. etc. when I replaced the fuse the sub tank light now stays on. is there a reason for this its driving my mad :wacko: !!! please help me.... 

 

Thanks Jim.

Share this post


Link to post
Share on other sites

Hi there, welcome to the forum.

 

Check the instructions how to diagnose and check subtank issues bellow. The pages are out of order but easily sorted out.

 

Cheers

post-9-0-58257100-1398334259_thumb.jpg

post-9-0-46338300-1398334291_thumb.jpg

post-9-0-97787800-1398334307_thumb.jpg

post-9-0-25151700-1398334334_thumb.jpg

post-9-0-31338400-1398334388_thumb.jpg

post-9-0-26704600-1398334404_thumb.jpg

post-9-0-83764100-1398334424_thumb.jpg

post-9-0-08690500-1398334443_thumb.jpg

post-9-0-56908800-1398334457_thumb.jpg

post-9-0-47871100-1398334478_thumb.jpg

post-9-0-03037200-1398334495_thumb.jpg

post-9-0-10642700-1398334512_thumb.jpg

Edited by Rumcajs

Share this post


Link to post
Share on other sites

No worries mate.

 

If your GU is an early model it will also be beneficial to run an earth lead to the chassis, either from the negative battery post or suitable place from the body.

 

This will help overcome possible future problems with the sub tank and other electrical faults.

 

Here's what Nissan recommend.

 

post-342-0-85344200-1398423795_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...