Jump to content

4wd light


skid
 Share

Recommended Posts

I purchase a 2000 GU ST yesterday and didnt get around to testing every light etc until today, when I engage either hi4 or low4 the light on the dash doesnt come on, I have asked the people I bought it from if they knew if it was working or not. They said last time they went off road about 5 months ago it was, but when they did a heart transplant about 2 years ago they experienced what I am now. He said they took it to their mechanic and he really didnt touch anything and it started working, the mechanic said it must have been a loose connection or something, as they and their mechanic are a 5 hour drive from where I live I'm hoping some people on here amy be able to shed some light on what could be the cause and were to start looking. I've ordered a workshop manual for it so when it arrives will be able to get the multi meter out then.
is there a possible fuse?

Thanks in advance

Link to comment
Share on other sites

G'day mate, I'm currently overseas and nowhere near my Patrol and manuals, as far as I can remember on the range section on LHS rear part of the housing you should be able to see a switch with cables going in. Two wires only. When in 4WD or low range there should be continuity accross the switch. If that works then you have wiring issue.

Best regards

Link to comment
Share on other sites

  • 2 weeks later...

G'day mate, I'm currently overseas and nowhere near my Patrol and manuals, as far as I can remember on the range section on LHS rear part of the housing you should be able to see a switch with cables going in. Two wires only. When in 4WD or low range there should be continuity accross the switch. If that works then you have wiring issue.

Best regards

Will the 4wd switch out of my old GQ fit and work in the GU?

Link to comment
Share on other sites

  • 2 months later...

Went 4wding for the first time in this rig and after a couple of mumps the 4wd light started to work, and continued for the rest of the day, next morning was back to no 4wd light, had to go and find the track I broke my tail light on to find a bit that fell off my rear bar, 4wd light started working again, where under the car is the connector for the 4wd switch, i can trace it up the side of the transfer case but that's as far as I can follow it, if someone can tell me where the connector is I'll give it a good clean out with contact cleaner, and make sure its a firm fit.. Am assuming the fact that after some bumps when 4wding and the light starts to work it must be a back connection or something.. any advise appreciated...

Link to comment
Share on other sites

G'day,

4WD switch is mounted on the transfer case (that bulky unit mounted on the back of the tranny pointing sideways from which drive shaft goes to the front axle....)

Its on the left hand side upper part.

See the details about the wiring as well in the L top corner of the image bellow:

transfer_case.thumb.jpg.c3d2125ed822ef2d

tc_switch_checking.jpe.d8d0883c004abda42

Edited by Rumcajs
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...